Apple 
Tuesday, April 8, 2008, 02:02 PM
Via Slashdot:
iPhone developers enrolled and active in the iPhone OS 2.0 beta program got a nasty surprise today when Apple inadvertently 'expired' the recently released version. While for a beta program this typically would not be an issue, Apple has yet to release a new deployment of the iPhone OS. So developers like myself who use their iPhone for both actual phone and iPod use are bricked. Of note, this particular expired build is just 11 days old.

"Whooops!" said Apple. Or more likely: "hahaha, SUCKERS!" After all, who wants a bunch of developers with their pesky little applications running around your device, providing features that users claim they "want." I'm APPLE and I tell you what you want.
add comment ( 1176 views )   |  0 trackbacks   |  permalink   |   ( 3 / 2159 )


<<First <Back | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | Next> Last>>